ANZEIGE

Age of Empires Definitive Edition

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Es gibt 2 Antworten in diesem Thema. Der letzte Beitrag () ist von Shark Master.

      Age of Empires Definitive Edition

      Hallo zusammen,
      ich hab mir gerade den ersten ableger zu AoE DE gekauft und komme mit dem Windows Store Quatsch nicht klar.
      Und zwar habe ich mir das Game runtergeladen und nun will er das ich bei Xbox Live anmelde.
      In den Apps habe ich nur den Xbox Konsolen Begleiter gefunden und auch runtergeladen.
      Nun wenn ich das Teil starte und anmelden möchte, geht da nix.

      Kann mir da einer helfen?
      ICH BIN EINE SIGNATUR UND ARBEITE NUR HIER.
      ANZEIGE
      Da bis heute keiner was geschrieben hat, wie man mein Problem behebt.
      Habe ich heute beim Windows Support gechatet.
      Die App was ich runtergeladen habe, also den "X-Box Konsolen Begleiter Beta" war richtig.
      Wenn bei jemand die Fehlermeldung beim Starten angezeigt wird, bei mir war es 0x406.

      Hier ist die Lösung
      1. Klick auf die Windows Taste auf deiner Tastatur und tippe den Befehl "Powershell" ein und klick mit der rechten Maustaste darauf und starte das als Admin.
      2. nun kopiere diesen Befehl (ohne die "") "Get-AppxPackage *xboxapp* | Remove-AppxPackage" und füge es in den Powershell ein und bestätige das mit Enter.
      3. Dies dauert einen Moment und wenn dies abgeschlossen ist, solltest du den PC neu starten.
      4. Nach dem Neustart Wiederholst du vorgang 1 nochmal
      5. Dieses mal kopierst du diesen Befehl (auch wieder ohne die "") "Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}"
      6. Das dauert sogar ein paar Minuten (für die Raucher. geht eine Quarzen^^)
      7. Wenn die abgeschlossen ist, starte dein PC erneut.
      8. Nach den Neustart versuch nochmal in den "X-Box Konsolen Begleiter Beta" zu starten und wenn du alles richtig gemacht hast, sollte es nun gehn.
      Wenn nicht suche dir bei Windows Support Hilfe^^
      ICH BIN EINE SIGNATUR UND ARBEITE NUR HIER.